20 juni, 2016
Regelneef werkt vanaf versie 7.8.1 op basis van het .NET Framework 4.5. Dit is nodig om zoveel mogelijk gebruik te kunnen maken van nieuwe ontwikkelingen op softwaregebied. Dit framework is beschikbaar voor Windows Vista en hoger. Windows XP wordt niet meer ondersteund.
Doe eenmalig onderstaande controle op alle systemen waar Regelneef draait, alvorens de eerstvolgende Regelneef update te installeren.

 

Via uw huidige versie van Regelneef kunt u simpel controleren of een systeem beschikt over versie 4.5.2 van het framework:

  • Ga naar het menu Help->Over Regelneef
  • Kijk bij ‘.NET Framework 4.5.2 (of hoger)’.
  • Hier staat ‘Aanwezig’ indien dit het geval is. Indien het niet aanwezig is, moet deze dus geïnstalleerd worden.

2016-06-20_11-40-39

De framework installatie voor versie 4.5.2 is hier te downloaden. Een hogere versie (4.6.x) voldoet ook.

Opmerkingen

  • Versie 4.5 is op zich ook voldoende voor Regelneef. Maar omdat Microsoft heeft aangegeven dat 4.5.2 de enige ondersteunde versie daarvan is, raden we een minimum van 4.5.2 aan als het toch nog geïnstalleerd moet worden.
  • Op Windows 8 staat het Framework 4.5 standaard al geïnstalleerd. Voor Windows 10 is dit versie 4.6.
  • Voor installatie van het Framework zijn Administrator rechten nodig, neem contact op met uw beheerder als u dit niet heeft.
  • Het Framework dient te staan op alle systemen waar Regelneef op draait. Voor de databaseserver is het niet nodig.

Wat klanten zeggen

Houd mij op de hoogte

Wilt u graag direct een e-mail bericht krijgen als er nieuws is over Regelneef? Geef hieronder dan uw e-mail adres op.
Via sociale media kunt u ook Regelneef volgen via Facebook en Twitter.